Drehzahlmesser klappt nicht

Alle Probleme oder Fragen zur Elektrik
Benutzeravatar
Thilo
Anfänger
Beiträge: 63
Registriert: 18.04.2013, 21:40
Wohnort: Helferskirchen
Status: Offline

Drehzahlmesser klappt nicht

Beitragvon Thilo » 05.03.2016, 14:18

Tag zusammen,
Mein Drehzahlmesser funktioniert nicht mehr. Jemand ne Ahnung was das sein kann?

Gruß Thilo

Benutzeravatar
Matrix
Forenlegende
Beiträge: 2228
Registriert: 26.08.2008, 17:57
Wohnort: 91710 Gunzenhausen
Motorrad Typ: zx600 e Bj.94
Status: Offline

Re: Drehzahlmesser klappt nicht

Beitragvon Matrix » 05.03.2016, 16:13

wenn er sich gar nicht mehr bewegt, kann es sein das die Micro-verzahnung der Nadel ausgelutscht ist.
Hatte da auch mal probleme. Abhilfe wäre die Nadel über den Anschlag vorsichtig hebeln...Markieren....und abziehen. Am besten mit 2 Kaffelöffel vorsichtig hoch drücken!
Sekundenkleber auf die Welle geben und wieder an der Markierung aufstecken. Vorsichtig über den Anschlag ziehen...und Kontrolle ob es das war.
ZZR 600 E Bj.94 71 Tkm

Benutzeravatar
Oppa
Forengott
Beiträge: 10968
Registriert: 22.11.2007, 17:48
Wohnort: Kaiserslautern
Motorrad Typ: ZZR600E-13 (05) / ZX10R (05)
Status: Offline

Re: Drehzahlmesser klappt nicht

Beitragvon Oppa » 05.03.2016, 17:28

Anschlüsse geprüft?
ZZR600E13-05 - 30tkm
ZX10R-05 - 25tkm
Hey, Schutzengelchen aufwachen, genug gepennt! :director :sleepy2


Oppa's Gehhilfen... :badgrin:...endlich mal wieder mit dem Rollator unterwegs! :badgrin:

Benutzeravatar
Thilo
Anfänger
Beiträge: 63
Registriert: 18.04.2013, 21:40
Wohnort: Helferskirchen
Status: Offline

Re: Drehzahlmesser klappt nicht

Beitragvon Thilo » 05.03.2016, 22:59

Hatte sie gestern Aus dem Winterschlaf geholt und beim anlassen hat der Drehzahlmesser mal kurz gezuckt und das wars. Hatte dann mal den tacho ausgebaut aber da sieht noch alles gut aus.
Wo ist das Ding denn angeschlossen. ? Zündspule oder. ?

Benutzeravatar
Oppa
Forengott
Beiträge: 10968
Registriert: 22.11.2007, 17:48
Wohnort: Kaiserslautern
Motorrad Typ: ZZR600E-13 (05) / ZX10R (05)
Status: Offline

Re: Drehzahlmesser klappt nicht

Beitragvon Oppa » 06.03.2016, 10:27

Bin jetzt nicht der Elektrik-Guru hier, aber meines Wissens hängt die an der linken Zündspule dran (Zyl. 1/4 - schwarzes Kabel), wobei die Seite aber egal ist und die Farbe je nach Baujahr schon mal anders sein kann. Am besten selbst mal im Schaltplan nachsehen (Betriebshandbuch). Falls dieses nicht vorhanden ist, mal auf der Homepage von Kawasaki nach dem Betriebshandbuch suchen. ;)

PS: hast ja 'ne "D", sollte aber gleich sein.
ZZR600E13-05 - 30tkm
ZX10R-05 - 25tkm
Hey, Schutzengelchen aufwachen, genug gepennt! :director :sleepy2


Oppa's Gehhilfen... :badgrin:...endlich mal wieder mit dem Rollator unterwegs! :badgrin:

Benutzeravatar
Thilo
Anfänger
Beiträge: 63
Registriert: 18.04.2013, 21:40
Wohnort: Helferskirchen
Status: Offline

Re: Drehzahlmesser klappt nicht

Beitragvon Thilo » 16.03.2016, 14:15

Moin,
So habe Abschlüsse geprüft i.o.
Kabel durchgemessen wg. Kabelbruch i.O.
Nadel rutscht auch nicht durch.
Was kanns noch sein? Man brauch den DZM zwar nicht unbedingt aber wäre trotzdem gut wenn der funktioniert.
Bitte um weitere Tipps.
Und erst mal ein Danke an meine Vorschreiber.

LG Thilo

Benutzeravatar
Zauberer
Administrator
Beiträge: 22059
Registriert: 22.03.2005, 12:11
Wohnort: Wolfenbüttel
Motorrad Typ: ZR 600 E Bj. 1996
Kontaktdaten:
Status: Offline

Re: Drehzahlmesser klappt nicht

Beitragvon Zauberer » 16.03.2016, 14:54

Was hast du denn durchgemessen, bzw von wo nach wo gemessen?

Hast du dir den Schaltplan dazu genommen?
Am Drehzahlmesser selbst kommen 3 Drähte an.
Masse
12V
Und der Impuls selbst von dem Zündspuleneingang.
der Zauberer
ZZR 600E - immer ein bisschen untermotorisiert
E-Model Bj.96 74.000km
>>>>> meine Bilder gucken und staunen

Benutzeravatar
Oppa
Forengott
Beiträge: 10968
Registriert: 22.11.2007, 17:48
Wohnort: Kaiserslautern
Motorrad Typ: ZZR600E-13 (05) / ZX10R (05)
Status: Offline

Re: Drehzahlmesser klappt nicht

Beitragvon Oppa » 16.03.2016, 21:58

Thilo hat geschrieben:...Man brauch den DZM zwar nicht unbedingt...
:shock: :shock: :shock: na gut, jedem wie er's braucht!

Hattest du mal Wassereinbruch etc. könnte ja auch die Elektronik sein. Wenn es die Nadel nicht ist, ist es vermutlich ein Kabel. Vorzugsweise das Signalkabel an eine der Zündspulen. Du hast die Kabel wahrscheinlich nicht bei laufendem Motor gemessen, weshalb ich Dir empfehle, mal alle drei Kabel jeweils mit einem neuen Kabel zu überbrücken bei laufendem Motor. Die für die Stromversorgung des DZM kannst Du ja an benachbarte Klemmen gleicher Funktion hängen, musst dazu keine Verrenkungen machen.
ZZR600E13-05 - 30tkm
ZX10R-05 - 25tkm
Hey, Schutzengelchen aufwachen, genug gepennt! :director :sleepy2


Oppa's Gehhilfen... :badgrin:...endlich mal wieder mit dem Rollator unterwegs! :badgrin:

Benutzeravatar
Thilo
Anfänger
Beiträge: 63
Registriert: 18.04.2013, 21:40
Wohnort: Helferskirchen
Status: Offline

Re: Drehzahlmesser klappt nicht

Beitragvon Thilo » 17.03.2016, 08:33

Hatte die Kabel durchgemessen ob sie Durchgang haben, also das ich einen Kabelbruch ausschließen kann.
Nein bei laufendem Motor habe ich nicht gemessen.
Schaltplan hab ich benutzt. Habe von DZM zur Zündspule und von DZM zur CDI einheit (oder wie das Ding heist) gemessen.
Hatte keinen Wassereinbruch.

Benutzeravatar
Zauberer
Administrator
Beiträge: 22059
Registriert: 22.03.2005, 12:11
Wohnort: Wolfenbüttel
Motorrad Typ: ZR 600 E Bj. 1996
Kontaktdaten:
Status: Offline

Re: Drehzahlmesser klappt nicht

Beitragvon Zauberer » 17.03.2016, 09:03

Kabel durchgemessen bis an den DZM oder nur bis an den Stecker zum Cockpit?
der Zauberer
ZZR 600E - immer ein bisschen untermotorisiert
E-Model Bj.96 74.000km
>>>>> meine Bilder gucken und staunen

Benutzeravatar
Thilo
Anfänger
Beiträge: 63
Registriert: 18.04.2013, 21:40
Wohnort: Helferskirchen
Status: Offline

Re: Drehzahlmesser klappt nicht

Beitragvon Thilo » 17.03.2016, 09:30

Bis an den DZM. Ich werde mal die Variante mit dem überbrücken probieren.
Oder kann das vieleicht auch sein das der antrieb vom DZM im Tachogehäuse defekt ist?

Benutzeravatar
Zauberer
Administrator
Beiträge: 22059
Registriert: 22.03.2005, 12:11
Wohnort: Wolfenbüttel
Motorrad Typ: ZR 600 E Bj. 1996
Kontaktdaten:
Status: Offline

Re: Drehzahlmesser klappt nicht

Beitragvon Zauberer » 17.03.2016, 09:44

Thilo hat geschrieben: Oder kann das vieleicht auch sein das der antrieb vom DZM im Tachogehäuse defekt ist?

das kann auch sein. ;)
Sogar wahrscheinlich, wenn deine Drähte passen.

Die Steuerleitung hast du gemessen von der Zündspule zum DZM.
Wenn jetzt noch die 12V anliegen an den beiden anderen Drähten (Schwarz/gelb und braun), ist der DZM selbst defekt.
der Zauberer
ZZR 600E - immer ein bisschen untermotorisiert
E-Model Bj.96 74.000km
>>>>> meine Bilder gucken und staunen

Benutzeravatar
Thilo
Anfänger
Beiträge: 63
Registriert: 18.04.2013, 21:40
Wohnort: Helferskirchen
Status: Offline

Re: Drehzahlmesser klappt nicht

Beitragvon Thilo » 17.03.2016, 10:04

Soooo,

Hab mal bei laufenden Motor gemessen. Kommt 12v Volt an und die Steuerleistung funktioniert auch.
Also ist wohl das Ding im DZM kaputt. Wat fürn Scheiß :evil:
Also muss ich mir nen neuen gebrauchten besorgen.
Wer hat einen der noch klappt?


Zurück zu „Elektrik“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast